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Mapinfo Professional 9.5 
 
Mapinfo Professional is a commonly used desktop GIS software package produced by the MapInfo 

Corporation. It offers a set of tools to perform mapping, data visualisation and GIS functions along with 

allowing the importing and exporting of many data formats. 
 

Displaying Lidar DTM data. 

 

1. Open the DTM file [“OSI_LIDAR_2m_Sample_ITM.xyz”] within textpad and 

save as a “.txt” file. 

2. Open this txt file in MS Access and convert it to an “.mdb” file. 

a. Open Access. 

b. Open File-Select “Text Files” in the Files of Type drop down list. 

c. Select and open the “OSI_LIDAR_2m_Sample_ITM.txt” file. 

d. Make sure the “Delimited” radio button is selected. Click next. 

e. Choose the Tab delimited radio button  and select Text Qualifier 

{none}. Click next.  

 

f. Click on each field and rename 

accordingly (x, y, z) and click 

Finish. 

  

 

 

 

 

 

 

 

g. Open the table in Access 

(double click on the new table.) 

  

h.  Once the table has opened, 

select File >Export.  

 

i. Select the file 

OSI_LIDAR_2m_Sample_ITM, 

change the Save as Type drop 

down to dBASE IV. 

 

j. Click Export and close Access. 

 

(Note; The full file name is shortened by the export process-you may rename it 

at this point through navigating to the folder and renaming the new 

OSI_LIDA.dbf  to  OSI_LIDAR_2m_Sample_ITM.) 
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3. Open Mapinfo, select Open a Table in the quick start window.  

 

4. Select dBASE DBF (*.dbf) as the files of type 

and navigate to the folder holding the newly 

created OSI_LIDAR_2m_Sample_ITM DBF 

file. Select the file, click open and click Ok to 

the resultant File Character Set window. A 

table should open in Mapinfo displaying 3 

columns of data with the headers X, Y and Z.  

 

5. Select Table>Create Points. 

 

6. In the resultant window make sure click on 

the Projection button to set the projection to 

Irish Transverse Mercator (ITM). Click OK 

leaving all other options as default. A status 

bar will appear as your points are processed. 

 

 

7. Select Window>New Map Window.  A new  

window displaying a full page of evenly  

spaced boxes (right) should appear.  

 

 

8. Select Map>Create Thematic Map.  

 

9. In the Create Thematic Map box select 

Grid>Grid TIN Default. Click Next. 

 

 

 

 

 

 

 

10.  Select the OSI_LIDAR_2m_Sample_ITM table.  

 

11. In the Field dropdown box select Z. 

 

12. Browse to the folder where you wish to save the 

new file and click Next. The file will take a moment 

to create. 
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13. In the final window for this select  and set Translucency to 30%. Click 

OK. 

 

14. Your map window should appear coloured. Right click within the map window, 

select Layer Control. Turn off Visibility  on the OSI_LIDAR_2m_Sample_ITM 

layer by un-checking the box.  

This will leave the new OSI_LIDAR_2m_Sample_ITM_Z file as the only visible 

layer in your map window. 
 

15. Right click in the map window again and select View 

Entire Layer and OK in the pop up box. The DTM/DSM 

should display in a range of colours. See below, left. 

 

16. Select Map>Create 3D Map (shortcut; F11), leave all 

settings as default and click OK. A 3D model of the 

area surrounding Killarney will display. Below, right. 
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Loading an Ortho Image into Mapinfo 9.0 

1. Select   to open files. 

 

2. Navigate to the folder containing the OSi ortho-photography. 

 

3. Select ‘Raster’ as the 

“File of type:”  

 

4. Select the high or low flown imagery. If you wish to open this image with 

data already displayed in Mapinfo (such as your Killarney DTM) select  

, if you wish to open it 

in a new map window leave this option at Automatic.  

 

5. Click   . 

 

6. Make sure to select the same co-ordinate system as the data you have 

displayed. Data of different co-ordinate systems will not overlay or display 

accurately together. Click OK and the Killarney image should display. 

 

7. If you display the ortho-imagery in this way, in conjunction with DTM data it 

is possible to display a manoeuvrable 3D representation of the data. 

 

a. Display your DTM as outlined previously. 

 

b. Open the raster file for the same area, for example, a high resolution 

image, within the “Current Mapper”. (See Step 4 above.) 

 

c. Click Open and make sure the co-ordinate system is set to that of the 

DTM. (Either Irish Grid or Irish Transverse Mercator.) 

 

d. Provided they are of the same area, they should overlay with each 

other. See right. 

 

e. Once displayed, Right Click 

anywhere in the map window, 

select Layer Control and make 

sure the ortho image is visible 

on top of the DTM. 

 

f. Once displayed, select 

Map>Create 3D Map, leave all 

options at default, and select 

OK. The 3D map should display 

as before, only this time draped 

with the newly added ortho 

image. See overleaf. 
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. 

 

 
Killarney High Resolution Ortho Image draped over the 2m Lidar DTM. 

 

Jpegs of this, or any window within Mapinfo, can be produced quite easily. 

 

1. Select File>Save Window As... 

 

2. Select where you would like the image to be 

saved, give the file an appropriate name and 

select the output file type. The most commonly 

used is “.jpeg” as it is easily opened, saved and 

sent. 

 

3. Select “Save”. 

 

4. In the resultant window you may set the output 

resolution and size. Change these if you wish and 

click on “Save” once more. 

 

5. Finally navigate to the output image folder you 

selected in step two and double click on the image. It should open in your 

default photo browsing application. 

 

Other file types you may save this new image as include; “.bmp”, “.tif” and “.gif” 

 

(Note; These image outputs are primarily for presentation purposes and do not 

come with appropriate “.tab” or “.tfw” in order to display as georectified files in 

other GIS software.) 
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Using Universal Translator. 

 

Universal translator allows you to import and export various different file formats 

for multiple software. Its main use with this data would be to translate Mapinfo 

“.tab” files to ESRI “.shp” or, as in this example, converting AutoCAD “DWG” or 

“DXF” files to MapInfo “.tab” format. 

 

1. Open Universal Translator by selecting 

Tools> Universal Translator>Universal 

Translator… 

 

 
 

 

2. Within the Source section of the resultant pop up window you will be 

asked to specify the Format of the file(s) you wish to convert. Select 

AutoCAD DWG/DXF from the drop down menu. 

 

3. Within the File(s): option select the  button and navigate to your Sample 

OSi Vector Dataset. Select the files and click Open. 

 

4. Make sure to set the projection of your 

imported files at this point. Ensure that 

the chosen projection is as specified in 

the file name-IG or ITM. 

 

5. Finally you must set the folder in which 

you would like the files to be saved to. 

Within the Destination section select 

your Format as MapInfo Tab.  

 

6. Again, navigate to the output folder 

you would like to hold your files and 

click OK. 

 

 

7.  A small dialogue box will display for a short while after 

which you will be told the translation has been 

successful. Click OK and Cancel out of Universal 

Translator. The newly translated files will display within 

your selected output folder. 

 

(Note: If the file has multiple layers, Universal Translator will create a new tab file 

for each of these layers.)
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Displaying Vector Data within Mapinfo 9.0 

1. Select   to open files. 

 

2. Navigate to the folder containing your Sample OSI vector dataset.  

 

3. Select “.shp” as the “Files of type”. 

 

 

4. Once you have done this, the files you require should appear in the above 

window. Select the required files. 

 

5. If you wish to open this vector data with data already displayed in Mapinfo 

select , if you wish to open it 

in a new map window leave this option at Automatic. 

 

6. Click   . 

 

7. If the data does not already have a Tab file, you may be asked to specify a 

“Tab filename.” Simply navigate to the original file location, leave all 

options as default and select . 

 

8. In the resultant “Shapefile 

Information” box leave all options 

as default and select “OK.” 

 

 

 

 

 

9. The data should display in your 

open window 
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It is possible to alter the appearance of Vector data by right clicking anywhere in the 

screen and selecting “Layer Control”.  

  

 

1. Select the level you wish to change. 

 

2. Make sure that it is visible-ie; there 

is a check in the box beneath the 

 symbol. 

 

3. Once the layer is highlighted in 

blue, select the  button. 

 

 

 

 

 

 

 

 

 

 

4. Within the Display Mode area, select the Style 

Override check box and click on the square 

below it. This may have a point, a thin X or a 

jagged polygon within it, depending on the 

properties of the layer.  

 

 

 

 

5. Within the resultant pop up window you 

may set the Style, Colour and Width of 

the line, point or polygon. See Right.  

 

 

6. For roads or intersecting features you 

may want to check the Interleaved box. 

This will make each road segment 

appear connected and seamless. 
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In the example shown below, we have the raw vector data of the roads around 

Dublin on the left. On the right, we have the same data styled to something 

slightly more familiar and readable. 

 

 Raw vector roads data without styling.         Styled vector roads data 

 

Labelling data. 

Vector data can be labelled with any of the data contained within their metadata.  

(Note; If you have translated “.dwg” or “.dxf” data only a certain amount of the 

column data will be translated and as a result some of the vector layers will lose their 

table data.) 

 

1. It is possible to view the columns 

contained within a layers metadata 

at any time. Simply select Window> 

New Browser Window (Keypad 

Shortcut F2). 

 

2. If you have more than one vector 

layer a dialogue box should display listing all the layers in your map window. 

Select the one you wish to view and click OK.  

 

3. Once the table appears find the column that contains the data you would like 

to display as Labels to your map features. You may need to scroll across the 

table as there may be quiet a number of empty or extra columns. 

 

4. Close the table by clicking on the small  in the top right corner of your 

screen. 
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5. Right Click within your map window and select Layer Control. Your Layer 

Control options window will display. The boxes beneath the   icon should all 

be clear at this stage.  

 

 

 

6. Select the box associated 

to the layer you wish to 

auto-label. Once you have 

your auto-labels 

successfully set up you 

will be able to turn them 

on or off easily by 

unselecting this box. Also 

select the layer itself 

making sure it is 

highlighted in blue. 

 

 

 

7. Once selected, click on 

the Label button. This will 

open the Label Options for 

the highlighted layer. From 

this options window you 

have a range of options 

such as alignment, font 

type and size,    

 

 

8. Make sure that the column that contains the data you wish to use as Labels 

to your map data; I.e. Route_no, Road_name or Textstring is selected within 

the Label with; drop down menu.  

 

 

 

 

9. Once this is selected you can, if you wish, leave 

all other options as default and select 

. 

 

10. Select OK to all open dialogue boxes or menus 

and when you arrive back at the Map Window 

you should have the required features labelled 

within your map.  

 


